Warning: Declaration of TarskiCommentWalker::start_lvl(&$output, $depth, $args) should be compatible with Walker_Comment::start_lvl(&$output, $depth = 0, $args = Array) in /home/blacklab/domains/wersjatestowa.eu/public_html/wp-content/themes/tarski/library/classes/comment_walker.php on line 0

Warning: Declaration of TarskiCommentWalker::start_el(&$output, $comment, $depth, $args) should be compatible with Walker_Comment::start_el(&$output, $comment, $depth = 0, $args = Array, $id = 0) in /home/blacklab/domains/wersjatestowa.eu/public_html/wp-content/themes/tarski/library/classes/comment_walker.php on line 0
Instalacja multilib w Slackware64 | WersjaTestowa.eu

Instalacja multilib w Slackware 14


Warning: Use of undefined constant ga_strikable_before_myoption - assumed 'ga_strikable_before_myoption' (this will throw an Error in a future version of PHP) in /home/blacklab/domains/wersjatestowa.eu/public_html/wp-content/plugins/simplest-adsense-ads-manager/simplest-adsense-ads-manager.php on line 228

Warning: Use of undefined constant ga_strikable_mid_para_value - assumed 'ga_strikable_mid_para_value' (this will throw an Error in a future version of PHP) in /home/blacklab/domains/wersjatestowa.eu/public_html/wp-content/plugins/simplest-adsense-ads-manager/simplest-adsense-ads-manager.php on line 178

Warning: Use of undefined constant ga_strikable_mid_myoption - assumed 'ga_strikable_mid_myoption' (this will throw an Error in a future version of PHP) in /home/blacklab/domains/wersjatestowa.eu/public_html/wp-content/plugins/simplest-adsense-ads-manager/simplest-adsense-ads-manager.php on line 183

Warning: Use of undefined constant ga_strikable_after_myoption - assumed 'ga_strikable_after_myoption' (this will throw an Error in a future version of PHP) in /home/blacklab/domains/wersjatestowa.eu/public_html/wp-content/plugins/simplest-adsense-ads-manager/simplest-adsense-ads-manager.php on line 257

Instalacja Multilib dla Slackware64

Instalacja Multilib dla Slackware64

Po instalacji Slackware64, mamy dystrybucje gotową do odpalania 64-bitowych programów. Co jednak z programami 32-bitowymi? Okazuje się że może wystąpić wiele problemów z ich instalacją i uruchomieniem. Receptą na to jest instalacja pakietu multilib, co z resztą powinno być jedną z pierwszych rzeczy jakie robi się po instalacji świeżego Slacka.

Instalacja jest bardzo prosta, należy najpierw pobrać odpowiednie pliki do instalacji, co możemy zrobić wpisując w konsoli następującą linijkę:

lftp -c 'open http://slackware.com/~alien/multilib/ ; mirror 14.0'

Jak widać, na końcu jest podana wersja Slackware dla którego chcemy zainstalować multiliba’a, jeżeli masz inną wersję niż 14.0, zmień numer na odpowiedni.

Następnie wchodzimy do folderu który właśnie został pobrany i wpisujemy z konta roota następujące komendy:

upgradepkg --reinstall --install-new *.t?z
upgradepkg --install-new slackware64-compat32/*-compat32/*.t?z

To wszystko, teraz możemy cieszyć się 32 bitowymi aplikacjami na Slackware64.

 

Więcej informacji na ten temat na oficjalnej stronie: http://slackware.com/~alien/multilib/

Tags: , ,

Reply

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *